Issues with [Sufio accounts]
Incident Report for Sufio
Resolved
This incident has been resolved.
Posted May 03, 2023 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2023 - 17:09 UTC
Investigating
We are currently investigating an issue preventing shopify users from [accessing their Sufio accounts].

We apologize for any inconvenience and will provide more updates as they become available.
Posted May 03, 2023 - 17:08 UTC
This incident affected: Sufio Accounts.