Degraded performance of automatic synchronizations with external systems
Incident Report for Sufio
Resolved
Issue was resolved.
Posted Apr 08, 2021 - 18:08 UTC
Monitoring
We were able to resolve this issue with our cloud provider and we are currently seen improvements in our data synchronization.
Posted Apr 08, 2021 - 18:02 UTC
Identified
We identified this issue coming from our cloud provider and we actively try to solve this issue with them.
Posted Apr 08, 2021 - 17:44 UTC
Investigating
We are currently experiencing issue with our data synchronization. Your invoices, customers and products can be created later than usually. We are investigating this issue.
Posted Apr 08, 2021 - 17:15 UTC
This incident affected: Data Synchronization.