Degraded performance of data synchronization with Shopify
Incident Report for Sufio
Resolved
This issue has been resolved, and our data synchronization is now operating as normal.
Posted Jan 05, 2023 - 02:20 UTC
Monitoring
We are monitoring the situation to ensure the full performance of our users' accounts.
Posted Jan 04, 2023 - 23:22 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented.
Posted Jan 04, 2023 - 21:38 UTC
Investigating
We are currently experiencing delays in data synchronization with Shopify, due to which the creation of new documents on our users' accounts may take longer than usual.

We are actively monitoring the issue and will provide more updates as they become available.
Posted Jan 04, 2023 - 20:17 UTC
This incident affected: Sufio Accounts, Data Synchronization, and Website.