Issues with [Sufio accounts/sending emails/online payments]
Incident Report for Sufio
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 11:05 UTC
Investigating
We are currently investigating an issue preventing some users from [accessing their Sufio accounts/sending emails to their customers/accepting online payments].

We apologize for any inconvenience and will provide more updates as they become available.
Posted Aug 24, 2022 - 10:46 UTC
This incident affected: Sufio Accounts, Data Synchronization, Website, Blog and Articles, and Shopify API & Mobile.