Data synchronization down
Incident Report for Sufio
Resolved
This incident has been resolved.
Posted May 11, 2021 - 12:52 UTC
Monitoring
Situation is stabilised and we keep monitoring our data synchronization jobs.
Posted May 11, 2021 - 12:38 UTC
Investigating
We are currently experiencing decreased performance with our data synchronization.
Posted May 11, 2021 - 12:25 UTC
This incident affected: Data Synchronization.